More Reviews
REVIEWS Tales of Xillia 2 Review
Tales of Xillia 2 treads familiar ground, but this time there's an adorable cat.

Madden NFL 15 Review
How many times has it been said, “This is the best Madden game”? Probably just about every year. Well guess what, this is the best Madden game… maybe.
More Previews
PREVIEWS Fenix Rage Preview
I died. And I died again. Died again. Again and again. Again. Again. Why Do I Love This So Much?!
Release Dates
NEW RELEASES Tales of Xillia 2
Release date: Out Now

Plants Vs. Zombies: Garden Warfare
Release date: Out Now

Madden NFL 15
Release date: 08/26/14

Destiny
Release date: 09/09/14


LATEST FEATURES The Updating List of PAX Indies
We're heading to PAX Prime! Are you looking to check out a few unique indie games while you're there? UPDATED: Galak-Z

The Best Upcoming Racing Games of 2014
You've probably only heard of Sony's exclusive Driveclub and Microsoft's exclusive Forza Horizon 2, but don't forget about a few others.

LEADERBOARD
Read More Member Blogs
FEATURED VOXPOP KevinS
RIP Robin Williams (1951-2014)
By KevinS
Posted on 08/14/14
Robin Williams (1951-2014) Robin Williams was an absolutely exceptional comedian, talented actor, and holder of a special place in video game history: He was the first really famous gamer I know of. I’m sure there were others, but they kept a comparatively low profile, unlike one...

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   SmartFeedSmartFeed   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
New build: Problems streaming videos/downloading?

 
Post new topic   Reply to topic    Game Revolution Forum Index -> PC
View previous topic :: View next topic  
Author Message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Thu Jan 02, 2014 2:42 pm    Post subject: New build: Problems streaming videos/downloading? Reply with quote

So I just built a new PC, well a second PC. One for home so I don't have to cart my other PC to and from work every day.

i5-4670k
2x8GB G.Skill Ripjaws
256GB Samsung 840 Pro
GTX 760
ASUS Z87-A
Corsair 750HX PSU
Windows 8.1 (Regret not sticking with Windows 7)



So the build was perfect booted up like a dream not problems, except on the internet. Upon googling I see this is common with Windows 8.1 but cannot seem to find a solution.

SOME things I've downloaded work perfectly fine. Diablo 3 and World of Warcraft. And a few minor programs. Other things, like Battlefield 4, specifically the China Rising DLC, were slow as balls.

The only reason I am mentioning this is because it downloaded in the same way that my videos on youtube and sites like it *cough cough* load.

When I start the download it LOADS REAL OMG FAST for 2 seconds, and then slows to a crawl.

Same thing with my videos. BOOM 10% loaded almost instantaneously, then slows to a crawl or stops altogether.

Same thing or streaming music on Soundcloud. On my other PC with Windows 7 I can stream songs play videos and play a video game at the same time no problems. Never turn sound cloud off.

On the new PC almost the second I go back in game it stops playing.

My speed tests are normal, around 15-20ms ping, between 30-50mbps down, and 3-5mbps up.

I use all the same programs, just avast for antivirus/spyware. Is there any known solution to this? Anyone know what could be causing this?

------------------------------------------------------------------------------------------------------

And one more quick thing, not as important. I was getting a CPU fan error on bootup, the only real hiccup, but the fan was working just fine. Ran coretemp to make sure and the cores were all idling around 21-24C, and the highest they hit under load was about 40-45C.

Suddenly while playing Diablo 3 the PC pretty much totally froze, I was able to CTRL+ALT+DEL, but couldn't get anything to respond even after 5-10 minutes so had to physically restart.

I booted it back up and opened core temp, immediate lock up. No BSOD, just locked again same way as before. Tried one more time, exact same thing.

Uninstalled core temp and nothing else has made my computer even hiccup. Still makes me worry something somewhere is unstable. If anyone has any insight as to what may have caused that that'd be great, but i'm more concerned about the first problem.

Thankya!
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
madster111
The Original Pie Lover


Joined: 04 Jun 2006
Posts: 6277

PostPosted: Thu Jan 02, 2014 8:17 pm    Post subject: Reply with quote

Should've stuck with Windows 7, man. Can only suggest doing a fresh Win7 install and seeing if it still does it. If so, might be mobo or your router not dealing or something.

As for the temps, unless you're on liquid nitrogen you should not be seeing idle temps of 21c, which means either coretemp was messing up (i've never had any problems with it) or your CPU isn't sending the temps correctly.

What heatsink you running? Stock intel?
_________________
https://www.youtube.com/watch?v=abWqy3DOnuA

BarackObama,Putin,DavidCameron,XiJinpingAndseveralothers wrote:
Song of the year, every year.
Back to top
View user's profile Send private message Send e-mail
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Thu Jan 02, 2014 9:40 pm    Post subject: Reply with quote

evo 212

gonna try and install it again and see what happens.

wow...it actually fails to even download. says failed to download network error. PC hates coretemp

edit: i think the problem was it wasn't the 64 bit version... lol
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Thu Jan 02, 2014 9:46 pm    Post subject: Reply with quote


_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
madster111
The Original Pie Lover


Joined: 04 Jun 2006
Posts: 6277

PostPosted: Thu Jan 02, 2014 10:32 pm    Post subject: Reply with quote

For some reason those temps just don't look very legit to me.
_________________
https://www.youtube.com/watch?v=abWqy3DOnuA

BarackObama,Putin,DavidCameron,XiJinpingAndseveralothers wrote:
Song of the year, every year.
Back to top
View user's profile Send private message Send e-mail
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Thu Jan 02, 2014 10:42 pm    Post subject: Reply with quote

anyway yea fuck it cant seem to find a solution for gimped internet so gonna throw windows 7 back on and hope it fixes the issue, then maybe install windows 8 again ayear down the road
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
Lethean
Big Fat Poo Head Who Ignores GR


Joined: 27 Jan 2001
Posts: 16050

PostPosted: Mon Jan 06, 2014 9:46 am    Post subject: Reply with quote

Sidenote: Why did you swap out your GTX 670 for the 760?
_________________
Optimus-Crime wrote:
it's fucking Canada and who wants to live in the badlands but space rebels, pirates and vikings..
Back to top
View user's profile Send private message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Tue Jan 07, 2014 3:21 pm    Post subject: Reply with quote

Lethean wrote:
Sidenote: Why did you swap out your GTX 670 for the 760?


i have 2 pcs. one for work and one for home.


still have the pc with the 670. threw a samsung 840 pro in it as well. once you go SSD you can never go back.

problem persists with the new PC though... mind boggling, normally i'd fix a problem by now. gonna try a new network card tomorrow in case something is wrong with the motherboards network card.


sometimes it works just fine.. then suddenly lag will hit and some stuff will just not work. sounds like an ISP problem but any other computer on the same connection doesnt suffer from the slowdown.

edit: and i plan to throw another 760 in the new pc once i get the internet problem solved. they were literally sold out of everything else in London... not a store in London had a 770
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Sat Jan 11, 2014 5:25 pm    Post subject: Reply with quote

turns out, I THINK anyway, has worked so far, the issue the whole time was just my ISPs shitty DNS.. and it was just completely coincidental that it started to fail the second I built the new PC. so assumed it was the build and not ISP messing up..

brought home my PC from work yesterday, and as soon as my net fucked up on the new PC, i hooked up the old pc and it had all the same problems.

whenever i diagnosed my connection on either PC it gave me a DNS error, even when the internet was working ok.

so i switched my DNS to googles DNS, the error went away and its been smooth sailing since... so hopefully that is the issue.
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
madster111
The Original Pie Lover


Joined: 04 Jun 2006
Posts: 6277

PostPosted: Sat Jan 11, 2014 8:16 pm    Post subject: Reply with quote

Huh. That's odd, i was picking it for either windows or the router being a pain in the dick, not the ISP.

Then again, i'm Australian and our ISPs are literally satan, so i shouldn't have been so quick to discount them.
_________________
https://www.youtube.com/watch?v=abWqy3DOnuA

BarackObama,Putin,DavidCameron,XiJinpingAndseveralothers wrote:
Song of the year, every year.
Back to top
View user's profile Send private message Send e-mail
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Sun Jan 12, 2014 1:50 am    Post subject: Reply with quote

im wrong... worked when I got home today at like 2AM, passed out. Worked all day before that. Up now at 4:00AM for a snack and a drink and its completely fucked again.


so swapping router with ISP tomorrow.


isnt windows 8.1 though because my other PC has windows 7 and its got the exact same issue. if its not router i'm gonna be mind fucked on what to do.
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Sun Jan 12, 2014 10:01 am    Post subject: Reply with quote

so it was still fucked this morning. tested both pc, different ports different ethernet cords, both same problem. couldnt finish speed tests or even start them, pages wouldnt load, videos wouldnt load etc.

had the GF turn off the wireless on her laptop and connect with a wire, worked like a dream for her.

my mind is so full of fuck.

how can two pcs with different components have an identical problem and another PC on the same connection, same port, same wire be just fine and dandy.... only thing I could think was virus that i managed to get on both PCs but ive run all virus scans in safe mode etc. tried all i can and they find nothing.


im to the point i want to call someone into the house to deal with it for me, but i just know when they come it will be the time the PC is working just dandily.
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
MasterRabbi



Joined: 16 May 2007
Posts: 155

PostPosted: Thu Jan 16, 2014 8:18 am    Post subject: Reply with quote

I had a problem with hardware acceleration from the video card on flash videos/java. Maybe something with that since you changed video cards?
Back to top
View user's profile Send private message
intoTheRain
Doesnt Like to Get Wet


Joined: 05 Jul 2006
Posts: 3535

PostPosted: Sun Feb 02, 2014 9:28 pm    Post subject: Reply with quote

Just dropping by to say the problem magically sorted itself out. Haven't had an issue in well over a week.. Dunno if it was an update, a driver change, whatever. All I know is it's been working like a dream consistently now.

Until I get home from work tomorrow and it's not again because I made this post..
_________________
The above statement is true
The below statement is false
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Game Revolution Forum Index -> PC All times are GMT - 7 Hours
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum